Could not open ALSA sequencer as a client. ALSA MIDI patchbay will be not available.

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

Could not open ALSA sequencer as a client. ALSA MIDI patchbay will be not available.

benravin
Hi,

I'm using JACK version jackdmp 1.9.11-RC1, whenever I start the JACK server
i get the subject line error message. I execute the following command.
$sudo modprobe snd-seq-midi

Is there a way to set this permanently and no need to execute every time i
start JACK ?

-ben



--
Sent from: http://linux-audio.4202.n7.nabble.com/linux-audio-dev-f58952.html
_______________________________________________
Linux-audio-dev mailing list
[hidden email]
https://lists.linuxaudio.org/listinfo/linux-audio-dev
-ben
Reply | Threaded
Open this post in threaded view
|

Re: Could not open ALSA sequencer as a client. ALSA MIDI patchbay will be not available.

Hanspeter Portner
On 16.09.2017 16:54, benravin wrote:
> Hi,
>
> I'm using JACK version jackdmp 1.9.11-RC1, whenever I start the JACK server
> i get the subject line error message. I execute the following command.
> $sudo modprobe snd-seq-midi
>
> Is there a way to set this permanently and no need to execute every time i
> start JACK ?

man modules-load.d
_______________________________________________
Linux-audio-dev mailing list
[hidden email]
https://lists.linuxaudio.org/listinfo/linux-audio-dev