Soundcard volume problem

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

Soundcard volume problem

Yann Collette
Hello

I've got a focusrite 18i8 usb soundcard which works fine under Fedora 25.
But, from time to time, the sound levels are not correct.
For example, I can have a normal level on the right channel (the one saved dugin the preceding session) and 50% on the normal level on the left channel.
When I start pavucontrol, or alsamixer, all the levels seems to be correct.
To fix this, the only solution I found is to start qasmixer, to switch the problematic channel to off and then to switch it back to the last value.

I wanted to fill a bug report, but I don't know where to start.
Is it a kernel driver problem ?
Is it due to an alsa script ?

Best regards,

YC
_______________________________________________
Linux-audio-user mailing list
[hidden email]
https://lists.linuxaudio.org/listinfo/linux-audio-user
Reply | Threaded
Open this post in threaded view
|

Re: Soundcard volume problem

Jonathan Brickman
Are you using JACK with it, or ALSA/Pulse only?

--
Jonathan E. Brickman   jeb@...   (785)233-9977
Hear us at http://ponderworthy.com -- CDs and MP3s now available!
Music of compassion; fire, and life!!!



On 09/06/2017 02:59 AM, [hidden email] wrote:
Hello

I've got a focusrite 18i8 usb soundcard which works fine under Fedora 25.
But, from time to time, the sound levels are not correct.
For example, I can have a normal level on the right channel (the one saved dugin the preceding session) and 50% on the normal level on the left channel.
When I start pavucontrol, or alsamixer, all the levels seems to be correct.
To fix this, the only solution I found is to start qasmixer, to switch the problematic channel to off and then to switch it back to the last value.

I wanted to fill a bug report, but I don't know where to start.
Is it a kernel driver problem ?
Is it due to an alsa script ?

Best regards,

YC
_______________________________________________
Linux-audio-user mailing list
[hidden email]
https://lists.linuxaudio.org/listinfo/linux-audio-user


_______________________________________________
Linux-audio-user mailing list
[hidden email]
https://lists.linuxaudio.org/listinfo/linux-audio-user
Reply | Threaded
Open this post in threaded view
|

Re: Soundcard volume problem

Yann Collette
I haven't tried with ALSA/PULSE, I only use this card with jack.

----- Mail original -----
De: "Jonathan E. Brickman" <[hidden email]>
À: [hidden email]
Envoyé: Jeudi 7 Septembre 2017 14:16:31
Objet: Re: [LAU] Soundcard volume problem


Are you using JACK with it, or ALSA/Pulse only?


--


















Jonathan E. Brickman [hidden email] (785)233-9977
Hear us at http://ponderworthy.com -- CDs and MP3s now available!
Music of compassion; fire, and life!!!




On 09/06/2017 02:59 AM, [hidden email] wrote:


Hello

I've got a focusrite 18i8 usb soundcard which works fine under Fedora 25.
But, from time to time, the sound levels are not correct.
For example, I can have a normal level on the right channel (the one saved dugin the preceding session) and 50% on the normal level on the left channel.
When I start pavucontrol, or alsamixer, all the levels seems to be correct.
To fix this, the only solution I found is to start qasmixer, to switch the problematic channel to off and then to switch it back to the last value.

I wanted to fill a bug report, but I don't know where to start.
Is it a kernel driver problem ?
Is it due to an alsa script ?

Best regards,

YC
_______________________________________________
Linux-audio-user mailing list [hidden email] https://lists.linuxaudio.org/listinfo/linux-audio-user 

_______________________________________________
Linux-audio-user mailing list
[hidden email]
https://lists.linuxaudio.org/listinfo/linux-audio-user
_______________________________________________
Linux-audio-user mailing list
[hidden email]
https://lists.linuxaudio.org/listinfo/linux-audio-user