lv2core any alternative ?

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

lv2core any alternative ?

bdutta
Hi,
Having installed Lubuntu 18.04.3 64-bit on my old Laptop, I realized that the calf-plugins from the distro's repositories were perhaps quite old (0.60) while the latest available from calfpluginstudio are 0.90. I am thinking of building from source (unless someone has a good PPA), but building from source requires the package 'lv2core' to be installed, where-as it seems that Ubuntu 18.04.3 no longer has this package (which is supposed to be a 'dummy' package). Any thoughts on whether there is an alternative dummy package, or if I could ignore it and proceed with the build ?

thanks,
BD

_______________________________________________
Linux-audio-user mailing list
[hidden email]
https://lists.linuxaudio.org/listinfo/linux-audio-user
Reply | Threaded
Open this post in threaded view
|

Re: lv2core any alternative ?

Roger E
On 20/10/19 8:13 pm, Banibrata Dutta wrote:

> Hi,
> Having installed Lubuntu 18.04.3 64-bit on my old Laptop, I realized
> that the calf-plugins from the distro's repositories were perhaps
> quite old (0.60) while the latest available from calfpluginstudio are
> 0.90. I am thinking of building from source (unless someone has a good
> PPA), but building from source requires the package 'lv2core' to be
> installed, where-as it seems that Ubuntu 18.04.3 no longer has this
> package (which is supposed to be a 'dummy' package). Any thoughts on
> whether there is an alternative dummy package, or if I could ignore it
> and proceed with the build ?

KXStudio repos has 0.90.3 - https://kx.studio/Repositories:Plugins

You could add the repo and install with your package manager.
_______________________________________________
Linux-audio-user mailing list
[hidden email]
https://lists.linuxaudio.org/listinfo/linux-audio-user